Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 46] New - UI unresponsive until build file loaded in stand-alone app

antelope
Discussion topic

Back to topic list

[Issue 46] New - UI unresponsive until build file loaded in stand-alone app

Author volundr
Full name Völundr
Date 2009-04-17 14:26:06 PDT
Message http://antelope.tigr​is.org/issues/show_b​ug.cgi?id=46
                 Issue #|46
                 Summary|UI unresponsive until build file loaded in stand-alone
                        | app
               Component|antelope
                 Version|current
                Platform|Sun
              OS/Version|Windows XP
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|jEdit Plugin
             Assigned to|danson
             Reported by|volundr






------- Additional comments from volundr at tigris dot org Fri Apr 17 14:26:06 -0700 2009 -------
I'm new to both Ant and Antelope, though I'm a long-time jEdit user.

I'm just getting started playing around with Antelope 3.5.1 / Ant 1.7.1 on
Windows XP SP3.

I was a bit confused on how to get started once I'd gotten the Antelope jEdit
plugin installed. I could create and save an Ant build.xml file in a jEdit
buffer but couldn't figure out how to get Antelope to read it. The trick was to
install AntelopeApp.jar standalone and open my example build.xml file using the
menu options there; the file location was saved somewhere so that when I
re-entered the jEdit plugin it had automatically opened my build.xml.

Great-looking tool, in any case.

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[Issue 46] New - UI unresponsive until build file loaded in stand-alone app volundr Völundr 2009-04-17 14:26:06 PDT
     [Issue 46] UI unresponsive until build file loaded in stand-alone app danson Dale Anson 2009-04-17 16:45:42 PDT
     [Issue 46] UI unresponsive until build file loaded in stand-alone app volundr Völundr 2009-05-15 17:41:03 PDT
     [Issue 46] UI unresponsive until build file loaded in stand-alone app danson Dale Anson 2009-05-19 12:24:48 PDT
Messages per page: