Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 21] <property file="whatever" /> produces spurious "Unable to find property file" messages

antelope
Discussion topic

Back to topic list

[Issue 21] &lt;property file="whatever" /&gt; produces spurious "Unable to find property file" messages

Author danson
Full name Dale Anson
Date 2004-08-03 10:38:07 PDT
Message http://antelope.tigr​is.org/issues/show_b​ug.cgi?id=21






------- Additional comments from danson at tigris dot org Tue Aug 3 10:38:07 -0700 2004 -------
Okay, I'll go with this as a bug. Antelope attempts to load all property files
referenced by the build file when it first loads the build file. It does this so
it can fill in the properties dialog. It does print out the message if it can't
find it. It seems to me that if it's not found, then it doesn't need to be in
the build file, and so the message is useful. However, if the Ant standard is to
keep quiet, then I'll adjust Antelope to do the same.

Dale


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: issues-unsubscribe@a​ntelope.tigris.org
For additional commands, e-mail: issues-help at antelope dot tigris dot org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 21] &lt;property file="whatever" /&gt; produces spurious "Unable to find property file" messages danson Dale Anson 2004-08-03 10:38:07 PDT
Messages per page: