Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 39] New - antelope jedit plugin not showing output

antelope
Discussion topic

Back to topic list

[Issue 39] New - antelope jedit plugin not showing output

Author bendawg
Full name Ben
Date 2006-03-20 13:31:56 PST
Message http://antelope.tigr​is.org/issues/show_b​ug.cgi?id=39
                 Issue #|39
                 Summary|antelope jedit plugin not showing output
               Component|antelope
                 Version|current
                Platform|PC
              OS/Version|Linux
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|www
             Assigned to|issues@antelope
             Reported by|bendawg






------- Additional comments from bendawg at tigris dot org Mon Mar 20 13:31:56 -0800 2006 -------
The antelope jedit plugin is not showing any output in the console.
If I look at the antelope_debug_log, I get the following.
BUILD FAILED
java.lang.NullPointerException
        at ise.antelope.plugin.​AntelopePluginPanel.​setTargetExecutionTh​read
(AntelopePluginPanel.java:288)
        at ise.antelope.common.​CommonHelperWrapper.​setTargetExecutionTh​read
(CommonHelperWrapper.java:23)
        at ise.antelope.common.​AntelopePanel.execut​eTargets
(AntelopePanel.java:751)
        at ise.antelope.common.​AntelopePanel.access​$1700(AntelopePanel​.java:74)
        at ise.antelope.common.​AntelopePanel$14.ru​n(AntelopePanel.java​:693)


I am using jEdit 4.3pre3 and java version "1.5.0_06",

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 39] New - antelope jedit plugin not showing output bendawg Ben 2006-03-20 13:31:56 PST
Messages per page: