Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 47] New - attribute problem

antelope
Discussion topic

Hide all messages in topic

All messages in topic

[Issue 47] attribute problem

Author danson
Full name Dale Anson
Date 2009-05-18 05:41:38 PDT
Message http://antelope.tigr​is.org/issues/show_b​ug.cgi?id=47



User danson changed the following:

                What |Old value |New value
====================​====================​====================​====================​
                  Status|NEW |RESOLVED
--------------------​--------------------​--------------------​--------------------​
              Resolution| |FIXED
--------------------​--------------------​--------------------​--------------------​
                 Summary|attribute problem |attribute problem
--------------------​--------------------​--------------------​--------------------​




------- Additional comments from danson at tigris dot org Mon May 18 05:41:37 -0700 2009 -------
Fixed in revision 163, this fix will be in the next release.

[Issue 47] New - attribute problem

Author hoot
Full name Nicolas Milesi
Date 2009-05-18 04:33:00 PDT
Message http://antelope.tigr​is.org/issues/show_b​ug.cgi?id=47
                 Issue #|47
                 Summary|attribute problem
               Component|antelope
                 Version|current
                Platform|PC
              OS/Version|Windows XP
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|Ant Tasks
             Assigned to|danson
             Reported by|hoot






------- Additional comments from hoot at tigris dot org Mon May 18 04:32:58 -0700 2009 -------
the buttons disappear when declaring a property with refid attribute. here is my
sample:

...
<dirset id="syncFolders" dir="data/ftp_get"/>
<property name="liste" refid="syncFolders"/>
...


the property attribute 'refid' is not permitted under antelope but it's allowed
from Ant manual : http://ant.apache.or​g/manual/CoreTasks/p​roperty.html

Best regards,
Nicolas
Messages per page: