Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Problems with loading a build script

antelope
Discussion topic

Back to topic list

Re: Problems with loading a build script

Author Justin Casp <jcasp at bellsouth dot net>
Full name Justin Casp <jcasp at bellsouth dot net>
Date 2004-04-09 13:29:25 PDT
Message Hi Dale,
I'm using 3.1.1, I grabbed it from antelope.tigris.org this morning.
I'm using ant 1.6.1 as well.

The NPE went away when I built from source 3.1.1. The 3.1.1 binary had
the NPE (wierd). The binary 3.1.1 was named AntelopePlugin.jar, while
the build script generated an Antelope.jar only, not sure if the jar
name has anything to do with it.

Thanks for your help
Justin

Dale Anson wrote:
> Hi Justin,
>
> Which version of Antelope do you have? There was a problem with the
> 3.1.0 version that caused a NPE on a new install that was (supposedly)
> fixed in the 3.1.1 release. I've also received a couple of reports
> recently that backward compatibility with Ant 1.5.x is broke. Ant 1.6.x
> works well.
>
> Dale
>
>
> Justin Casp wrote:
>
>> Hi,
>> I just came across Antelope when upgrading to jEdit 4.2pre11. I got
>> the plugin binary from the tigris.org site, but that version caused a
>> NullPointerException when I tried to launch the plugin from within
>> jEdit. So I downloaded the source, added a few debugging statements,
>> and rebuilt/reinstalled it, and it launched. However, now when I try
>> to open a build file, Antelope does nothing. No error messages or
>> anything that I can see. The only button that is enabled is what
>> looks to be a Reload button, as well as the "Show Attributes" checkbox.
>>
>> I'd love to get this working, but since I have no indication of what
>> is going wrong due to the lack of output when opening a file, I'm not
>> sure where to look next. Any guidance is much appreciated.
>>
>> Thanks in advance,
>> Justin
>>
>> --------------------​--------------------​--------------------​---------
>> To unsubscribe, e-mail: users-unsubscribe@an​telope.tigris.org
>> For additional commands, e-mail: users-help at antelope dot tigris dot org
>>
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: users-unsubscribe@an​telope.tigris.org
> For additional commands, e-mail: users-help at antelope dot tigris dot org
>
>

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@an​telope.tigris.org
For additional commands, e-mail: users-help at antelope dot tigris dot org

« Previous message in topic | 3 of 9 | Next message in topic »

Messages

Show all messages in topic

Problems with loading a build script Justin Casp <jcasp at bellsouth dot net> Justin Casp <jcasp at bellsouth dot net> 2004-04-09 08:53:25 PDT
     Re: Problems with loading a build script Dale Anson <danson at germane-software dot com> Dale Anson <danson at germane-software dot com> 2004-04-09 11:14:35 PDT
         Re: Problems with loading a build script Justin Casp <jcasp at bellsouth dot net> Justin Casp <jcasp at bellsouth dot net> 2004-04-09 13:29:25 PDT
             Re: Problems with loading a build script Dale Anson <danson at germane-software dot com> Dale Anson <danson at germane-software dot com> 2004-04-09 13:57:28 PDT
                 Re: Problems with loading a build script Justin Casp <jcasp at bellsouth dot net> Justin Casp <jcasp at bellsouth dot net> 2004-04-09 14:06:07 PDT
                     Re: Problems with loading a build script Dale Anson <danson at germane-software dot com> Dale Anson <danson at germane-software dot com> 2004-04-09 16:25:18 PDT
                         Re: Problems with loading a build script Dale Anson <danson at germane-software dot com> Dale Anson <danson at germane-software dot com> 2004-04-09 22:43:43 PDT
                             Re: Problems with loading a build script Justin Casp <jcasp at bellsouth dot net> Justin Casp <jcasp at bellsouth dot net> 2004-04-12 07:41:43 PDT
                                 Re: Problems with loading a build script Dale Anson <danson at germane-software dot com> Dale Anson <danson at germane-software dot com> 2004-04-12 13:31:53 PDT
Messages per page: