Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Problem with "antcall" targets

antelope
Discussion topic

Back to topic list

Re: Problem with "antcall" targets

Author mef
Full name Mary Ellen Foster
Date 2004-04-29 07:44:27 PDT
Message On Thursday 29 Apr 2004 14:43, Mary Ellen Foster wrote:
> I'm using the following ant version, on Redhat 9:
> Apache Ant version 1.5.4 compiled on August 13 2003

... and it looks like that was the problem. I just installed Ant 1.6.1
myself, and it worked fine. Looks like Antelope is using a method that was
added between 1.5.4 and 1.6.1; is it supposed to be backwards compatible?

MEF

--
__ Mary Ellen Foster __ http://www.iccs.info​rmatics.ed.ac.uk/~me​f/ __
So if someone says: "Let's see The Cat in the Hat"--
Just turn it down flat. I wish I'd done that.
                   Peter Bradshaw, Guardian film review, 2 April 2004

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@an​telope.tigris.org
For additional commands, e-mail: users-help at antelope dot tigris dot org

« Previous message in topic | 2 of 4 | Next message in topic »

Messages

Show all messages in topic

Problem with "antcall" targets mef Mary Ellen Foster 2004-04-29 06:43:18 PDT
     Re: Problem with "antcall" targets mef Mary Ellen Foster 2004-04-29 07:44:27 PDT
         Re: Problem with "antcall" targets Dale Anson <danson at germane-software dot com> Dale Anson <danson at germane-software dot com> 2004-04-29 07:58:44 PDT
         Re: Problem with "antcall" targets Dale Anson <danson at germane-software dot com> Dale Anson <danson at germane-software dot com> 2004-04-30 08:24:04 PDT
Messages per page: