Antelope as a jEdit Plugin

Due to changes in the jEdit API, Antelope plugin versions prior to 2.60 are for jEdit 4.1, versions 2.60 and later require jEdit 4.2 or later.

Here is Antelope running in jEdit:

Figure 5.6. Antelope in jEdit

Antelope in jEdit

Errors found by Ant during a build (for example, a compilation error) will be shown in the ErrorList plugin.